6
Vote

Unable to read beyond the end of the Stream

description

I keep getting this error message when I try to use MoreTerra.

file attachments

comments

fb_ice0 wrote Jul 7, 2015 at 7:40 PM

I have the same problem for all of my maps, even older ones.
Here are three maps that were all created in the recent version (1.3.0.3)
http://www.filedropper.com/testworlds

Dan0573 wrote Jul 8, 2015 at 11:44 PM

How do I actually fix this? I wanna know so I don't need help every time I have this problem.

Lucilite wrote Jul 9, 2015 at 3:21 PM

Terraria recently updated to version 1.3, but MoreTerra has not yet been updated. Any time you load a world in the game, even if the world was created long ago, the world file will automatically get saved as the newest version. Therefore the current version of MoreTerra will not work for any worlds that have been opened in the game since the release of Terraria 1.3.
The only thing YOU can do is wait for the developers to update this program to work with the latest game version. But I wouldn't hold your breath; as far as I can tell, MoreTerra hasn't even been updated for 1.2 yet, and that came out last year!

wrote Jul 12, 2015 at 4:42 PM

wrote Jan 1, 2016 at 10:58 AM